发新帖

PS安装出错无法安装,提示错误代码:21

  [复制链接]
17 2
11金币
操作系统不满足此安装程序的最低系统要求。Windows 7是安装所需的最低版本。(错误代码:21)

我觉得版本不高,不应该呀?




本帖被以下淘专辑推荐:

精彩评论2

永远幸福 分享达人 企业用户    发表于 2021-9-26 15:17:29 | 显示全部楼层
我看你提示错误窗口是2017版本是不高,但是你窗口Ui界面看是xp吧?
她给你的提示很完整了,最低配置系统要win7

五哥不是闲人 分享达人 企业用户    发表于 2021-9-26 15:23:23 | 显示全部楼层
官网也给过解决办法不过是针对PScc15版本,你试试

解决方案

1. 运行 Creative Cloud 桌面卸载程序

2. 将以下文件夹:

C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp

重命名为

C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp_old

3. 安装最新版本的 Adobe Creative Cloud 桌面应用程序。

您需要登录后才可以回帖 登录 | 注册

本版积分规则

更多

客服中心

400-800-8888 周一至周日8:30-20:30 仅收市话费
快速回复 返回顶部 返回列表